Welcome to your 2nd Assignment!

Hi @atishay_ganesh_ee17b

Thanks for pointing this out :+1:

1 Like

Hi, @dipam there seems to be some issue in the test case solutions, or some issue with the random seeds, and hence everyone is getting 0 in the TD(lambda) part. Could you please check the same?

Hi @atishay_ganesh_ee17b

Thanks for pointing this out. This will be fixed soon.

Hi @atishay_ganesh_ee17b

It’s fixed now

Hi @dipam,

I am getting the following error while submitting the taxi problem.
Can you kindly let me know how to resolve this.

Thank you.

Hi @jaswanthi_mandalapu

It looks like the error says you need to accept the challenge rules. Can you please accept the rules then try submitting again.

Thank you.
Forgot it.

my submission is failing in the last step i.e at the time of scoring could you please tell what could be the possible error.
thank you

Hey @dipam there is a seriously low limit on the number of submissions, and even after resetting (for which I’ve waited for 24 hours) only one new submission is being allowed. Please increase this limit - its becoming very annoying to debug and submit. I’ve had to wait for 1 day to make the final submission for the first assignment question and now I’m not allowed to make another submission again for a while.

@vamsi_krishna_vallur: we apologise for the trouble. And also apologise for the fact that the local debugging information was not laid out as clearly as we could have.

We are happy to confirm that we have increased the max number of submissions to 50 per team per day.

Best of luck !

Hey Mohanty, I’m still getting SubmissionUploadException: Submission limit reached for your account, it will reset at 2021-04-19 13:01:51 UTC

hey @dipam in the grid problem when I run the local scoring cell it gives me a matrix instead of decimal number. I tried to check every possible way I think of I couldn’t find what is the reason. One possible way I have done is just overwrite the the values at the last then it gave decimal, then I tried to check shape before and after this debugging it gave same. I don’t know why it is happening, please look into this issue

when I submitted by commenting the code in only VI(i.e code we have to write) then it graded and got 4.65, then I tried commenting only PI(i.e code we have to write) then it graded and got 4.65, when I not comment anything and submit it failed in scoring. the above mentioned could be the reason. variables are local inside function. I couldn’t find the reason. please help me in solving this problem.

Hi @narra_jeevan_reddy_e,

Sounds like a formatting issue with the code on your end, since its not a general issue that affects all students I encourage you to find the bug on your own. With correct format you should get decimals for all algorithms in the local scoring code. Look at the targets for example of the format.

Do let me know in case the problem still persists after you’ve checked it thoroughly.

As I am not changing any code just commenting and testing whether it is working individually and just decommenting and testing whether whole is working. As they are working individually and not working as a whole. I couldn’t find the issue.

my issue is solved .
thanks @dipam

Hi Dipam,
It says Evaluation Failed after generating validation and test data predictions when I submit (Submission #131739). I couldn’t find the error from AICrowd logs. Could you please look into it? Thanks.

Hi @richa_verma_cs20d020

Can you check if your local scoring cell is working without any error.

In case your local scoring cell gives an error its probably because the output format is wrong, check the targets file for the output format.

If your local scoring cell gives no error please let me know.

Hi @richa_verma_cs20d020

I checked your submission notebook, the local evaluation cell gives an array instead of a single number as the score. So its definitely related to the output format. Please check your code to match the correct output format (as available in the targets files)

I’m getting this error while running TD Lambda
How to resolve this?