Setup AIcrowd utilities install error

Hi there,

I installed anaconda on my Windows VM, copied the files from linux to windows and launched my jupyter notebook.
However, when I launch the !pip install -q -U aicrowd-cli, I receive this error:

how can I solve it?

1 Like

Hi @repo, it is aicrowd-cli

@siddharth_singh8 there was a typo in my text, please refer to the screenshot where the command was typed correctly.
I only have this issue in Windows VM, not on Linux

@repo It seems like a proxy issue. Can you please try the following:

  1. Close the current jupyter-notebook server.
  2. Open the Anaconda Prompt and run the following commands
set NO_PROXY=localhost,

Let me know if you face any issue even after this.


It didn’t solve it, thanks anyways.
I just switched to Linux, as I couldn’t even type [ or ] with my keyboard.

Hahaha, I have to say, it did frustrate me a lot to not be able to type [ or ].

In the Windows vm, it looks like it doesn’t differentiate between the left and right ALT… uggh. :unamused:

I had to pull up the virtual on-screen keyboard and select [ and ] to have it inputted in the text.
^ my workaround… if someone has something less cumbersome, I’m all ears! :ear:


I’m having the exact same problem with a Windows VM. I’ve already set the proxys like @ashivani recommended, but it still doesn’t work. I’ve also rebooted my Windows VM, without success. In fact, I’ve tried to install git on Anaconda Prompt too, but couldn’t do it. Apparently is some network problem I couldn’t figure out yet how to deal with.

Note: I can access aicrowd website with internet explorer, but can’t do the “pip install” and “conda install” commands work