Packages not installing in Windows VM in my case

I’m unable to install any of these packages and some others as well. I’m getting some warning about connection timout which I don’t understand. And error prompt in all cases is same which I tried and found that it may occur from python32 bit version but I checked that as well using import sys print(sys.maxsize>2**32) >>True which implies that I have 64 bit version. Can someone let me know root cause of this issue

:point_down: Please try this out:

I ran those commands and opened the notebook and tried once again but it is same. If we launch notebook from Anaconda Navigator than also it should work normally I suppose

I don’t understand by closing jupyter server, does it mean anaconda navigator. Like closing everything and just executing using anaconda prompt and copy paste link generated to carry work ahead

Hi @devkushal75,

I believe what shivam wanted to say is terminate the jupyter process entirely. For example on my local Notebook if I press the Quit button it shuts the server down. See image below:

I suggest you restart the VM and let the startup script complete. Do not close down the script that auto starts when the VM boots up.

If that does not help then try the suggestion from shivam above.



Thanks for the help @shivam and @nrad! I might have done some small mistake. But now started well. Hope no other problem occurs.

1 Like