Tried pushing a non-debug mode version but was detected to have debug mode active

I tried to run a live evaluation on my model by assigning the “debug” variable to “false”. However, when i pushed the commit it was evaluated as if Debug Mode was enabled. Am i missing some configuration ?


just remote the “debug”: “false” line from your file config file. Should work fine.



thanks, i will try that .

Hi @spil3141,

debug parameter expects boolean, but you had specified string i.e. "false" (instead of false) due to which it used fallback i.e. debug enabled.

I just checked and it seems to have happened because starter kit’s README have used it as string as well – as example. Just to save people falling into this behaviour accidently I have added checks for string "true" and "false" now on.

Meanwhile, congratulations on your complete evaluation, all the best! :smiley: