Push gitlab and cannot find issue

I am experiencing an issue with a push command.

I use “git push origin submission-round2-v0.30” as usual. And I confirmed that the push was successful and the tag can be seen in my repository AIcrowd.

However, I have not received any issue notifications. What could be the problem?

I’ve tried three times and failed. The tags are submission-round2-v0.28、submission-round2-v0.29、submission-round2-v0.30.

1 Like



Do these three correspond to the three tags?

Thanks, it looks like it’s working properly. Might need to wait a while?

The same thing has just happened to me. I have have created 5 new tags. They all appear in my GitLab but none appear in my issues.

They are tags submission-200, submission-202, submission-203, submission-204, submission-205. Some code are duplicates of each other because I tried submitting the same thing twice without success.

Your submission 205 is successfully evaluated and I am not sure what happened to the others. Passed to aicrowd folks for a look.

1 Like

it is happening to my now , two submissions not showing in issues :confused: