Not able to edit an existing notebook


I shared a notebook yesterday, by uploading a .ipynb file downloaded from Google Colab. It edited this Colab, download it again, and try to edit the notebook, but I got the following error:

“Unable to process the notebook. Check the file and try again”.

I tried with the file that worked yesterday, and I got the same error. I tried several time, on Edge and Chrome.

Do you know what could happen? Thanks in advance.

1 Like

Hi @demarsylvain,

Are you using colab link to upload the notebook or are you trying to upload a new notebook in place of the previous one?

I tested both.
Initially, using colab link didn’t work, that’s why I tested to download the file and upload it (and it worked). But now that I want to edit it, even the upload way doesn’t work. I will try today again.

Hey @demarsylvain,

This was a bug on our side and has been fixed now. You can try to upload your notebook now and let us know if you face any other issue. Thank you for informing about the issue.


1 Like

I just tested with “upload” and it worked!
Thank you.

I could now edit and add some new stuffs in the notebook.

1 Like