Issues with Linux VM and Windows VM - Please help?

thanks for replying.

here it goes like this. Can you make this post as private msg as I need to discuss about the other packages I can install in my linux VM. Please see if this helps

@jyotish @nrad anyone online to check the issue? This had become a bottleneck. @ashivani I see was helping me but I don’t see him online or responding to my queries!

Hi @shravan.koninti,

I am sorry, I am not an expert on submission issues so I cannot help you.

Regards,
Ned

Ok thanks . Can you direct me to right person?

Hello @shravan.koninti

As we were discussing in the private group, this is happening due to low space availability for the home directory. To fix, this you need to remove existing conda installation and install it as @nrad suggested here,

Note

We updated our helper script to install conda to /opt instead of installing it in the home directory. So, you can also use the same script again to install conda to /opt.

1 Like

I shut down the Linux system in the VM but can’t stop the Linux VM😭, what happened?

@HZ1 try to reconnect from different browsers, I was facing the same issue, if this won’t work then ping @nrad.

It still doesn’t work😭. @nrad Could you please tell me how to solve this problem?

Hi @HZ1,

Please send me your workspace number (dc-mar21…) and I will manually get it restarted.

Regards,
Ned

@nrad Could yoy please restart dc-mar21-eu-138 linux machine manually. I can’t do it

Hi, your VM is stopped now and you should be able to restart it.

Regards,
Ned

@nrad Thanks! It’s work now. But I get this issue “No space left on device”.
I tried to delete something from it, but I can’t. Could you please help me with it?

@ieghor_borisov refer to the below discussion for the solution.

1 Like