Issues with Linux VM and Windows VM - Please help?

Thanks very much - I am able to install . But Now again I will re-install all the packages I want . let me get back to you. If I face any issues

@ashivani I see this issue after running the codes by following the above post msg. i.e., having opt/anaconda3 installation.

@ashivani @jyotish @nrad ??? anyone please!

While you wait for a response, I will suggest you to perhaps get one of the many community-published Python notebooks. It will eliminate potential errors stemming from your own code.

1 Like

I am using those notebooks only as starter and improvise my FE on top of it. So only these organizers have to help. Thanks @michael_bordeleau for the prompt response!

The wait for response from your team is looking high. Can you please look into this? Thanks!

Hello @shravan.koninti

Can you try placing -vvvv between aicrowd notebook and share the complete traceback and output with us?

It should be something like

aicrowd -vvvv notebook submit

thanks for replying.

here it goes like this. Can you make this post as private msg as I need to discuss about the other packages I can install in my linux VM. Please see if this helps

@jyotish @nrad anyone online to check the issue? This had become a bottleneck. @ashivani I see was helping me but I don’t see him online or responding to my queries!

Hi @shravan.koninti,

I am sorry, I am not an expert on submission issues so I cannot help you.


Ok thanks . Can you direct me to right person?

Hello @shravan.koninti

As we were discussing in the private group, this is happening due to low space availability for the home directory. To fix, this you need to remove existing conda installation and install it as @nrad suggested here,


We updated our helper script to install conda to /opt instead of installing it in the home directory. So, you can also use the same script again to install conda to /opt.

1 Like

I shut down the Linux system in the VM but can’t stop the Linux VM😭, what happened?

@HZ1 try to reconnect from different browsers, I was facing the same issue, if this won’t work then ping @nrad.

It still doesn’t work😭. @nrad Could you please tell me how to solve this problem?

Hi @HZ1,

Please send me your workspace number (dc-mar21…) and I will manually get it restarted.


@nrad Could yoy please restart dc-mar21-eu-138 linux machine manually. I can’t do it

Hi, your VM is stopped now and you should be able to restart it.


@nrad Thanks! It’s work now. But I get this issue “No space left on device”.
I tried to delete something from it, but I can’t. Could you please help me with it?

@ieghor_borisov refer to the below discussion for the solution.

1 Like