How can I download data with CLI?

I tried to download the data with CLI, and I found the name of the completion in the list, but the list was empty. Is there any way that I could download the dataset with CLI? Would you please provide a code snippet for it?



I started the download on my Windows Chrome browser, then copied the actual s3 download link from the downloading file, canceled it, and used curl/wget with that URL in the terminal.

If you copy the link address from the resources page here, it does not resolve to the actual file URL, so I let the browser resolve the final URL and used that.

Also, don’t forget to put the URL inside double quotes, otherwise, it throws command not found errors for parts of the URL.

Thanks, it worked perfectly :slight_smile:

1 Like


I tried the way as @subatomicseer said, but it didn’t work.
I got 403 Forbidden error after running the following command.
How can I solve it?

$ wget “

–2023-04-03 23:46:59--
Resolving (…
Connecting to (||:443… connected.
HTTP request sent, awaiting response… 403 Forbidden
2023-04-03 23:47:00 ERROR 403: Forbidden.

You should use the complete URL, including everything after a “?” mark in the URL.

When you start downloading on Chrome, it will append some authentication information and tokens to the end of the url.

Thank you for your reply.

The problem has been solved.
I also tried the complete URL before you mentioned, but the authentication had expired.

1 Like