Help with troubleshooting submission failure


I’m having some difficulties with my submission. The evaluation seems to keep failing at the third step when it tries to generate predictions on test data. Would anyone know what could be possible reasons for this?

For my latest submission, it shows me that “failed to load artifacts: timed out waiting for the condition. View the submission for more details”. I examined the log yet still not sure what to make it of it.

Any help would be appreciated! Thank you! :slight_smile:


1 Like

After resubmitting a few times I think it works now! There’s still an issue where evaluation timed out but I believe that’s on me to use a model that is faster.

Yeah, so the error was due to your submission file being big enough to cause a memory error in our evaluation systems. We have increased the memory of our systems now.

So you did tried making a submission after we made changes to the systems but you got - Evaluation timed out. View the submission for more details. It is due to that your code was taking too long to generate the predictions.

I hope your latest submission will work flawlessly with a wonderful score. Let me know if you get any issues.

Have Fun!

1 Like