Combination of certain inputs doesn't work


I noticed that the combination going forward, rotating camera left, and jumping doesn’t work. Going forward, rotating camera right, and jumping works as expected. I sometimes get the random death bug when I try this combination, I hadn’t experienced it before trying this combination.


Anyone else able to reproduce this?

Hi @qualityLettuce,

We just updated the binary to v1.2. This should address issues with the agent randomly falling through the floor. Can you give this new version a try and let us know if the issue persists?

Hi @arthurj,

I downloaded and tried 1.2 but the combination of pressing W, K, and space still doesn’t produce the expected result. W, L, and space work as expected. It looks like the falling through the floor issue is resolved.


Glad to hear it has fixed the falling issue for you. Can you explain a little more about how the behavior differs from what you’d expect?

@arthurj when the W, L, and space keys are held down the character moves forward, the camera rotates, and the character jumps, this combination works as expected.

But when the W, K, and space keys (in that order) are held down the character will move forward and the camera rotates but the character does not jump. I expect the character to jump when these three keys are held down but it doesn’t.