A problem occurred with uploading model weights

When uploading model weights using git lfs, the upload speed is too slow, usually less than 300kb/s, and the following error occurs:

@yaxun_dai : This seems to be an issue with your local internet connection. Can you please try with an alternate internet connection, preferably a wired one ?

This is the exact same error that I am seeing while uploading model weights. I am able push other things but not model weights. I tried the solutions here:

  1. push - Broken pipe when pushing to git repository - Stack Overflow
  2. Tried to update the git version
  3. Tried cloning the repo again and then pushing

But so far no resolution to this :frowning:

Sometimes the Internet is slow and you can set up a proxy, but other times it is easy to upload

Is this issue resolved for you? What did you do?

First I set up the proxy, and then upload large files one file at a time
git lfs push origin master
git push

@yaxun_dai Could you please explain what do you mean by set up proxy and what is this first command doing:
git lfs push origin master

Really appreciate all your help.
Thank you.